Delivery outage for some customers with custom certificates
Incident Report for Kevel
Resolved
We have implemented the fix and now all customers, including those with custom certs, are back to fully operational ad serving.
Posted Apr 28, 2023 - 16:34 EDT
Identified
We have identified that certain customers that have custom certificates may still be experiencing delivery issues related to the previous incident. We are working on a fix now and will update when this has been implemented.
Posted Apr 28, 2023 - 16:20 EDT
This incident affected: Ad Serving.