Publication delays
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 18:39 EDT
Monitoring
The publication backlog has been cleared.

Ad serving was not affected no updates were lost.
Posted Mar 15, 2022 - 18:24 EDT
Identified
Some customers are experiencing greater-than-normal publication delays. Delays are decreasing but remain elevated. The source of the delay has been identified and the system is working to clear the backlog.

No updates have been lost and ad serving is not affected.
Posted Mar 15, 2022 - 18:10 EDT
This incident affected: Publishing Queue.