Degraded Performance in UserDB US-East-1
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 21:54 EST
Monitoring
A resolution has been implemented and performance has been restored. We are continuing to monitor. Please note, if a customer received 500 type error during the degraded performance time, it means that the attempted update to UserDB failed and will need to be retried.
Posted Dec 02, 2024 - 21:27 EST
Identified
We've identified a potential resolution and are in the process of implementing and monitoring.
Posted Dec 02, 2024 - 20:22 EST
Investigating
We are currently investigating an issue that is causing degraded performance for UserDB endpoints in our US East Region. If a customer receives a 500 type error, it means that the attempted update to UserDB failed and will need to be retried.
Posted Dec 02, 2024 - 19:14 EST
This incident affected: Ad Serving.