Incident - Creating Flights Using Inclusive Site Targeting Causing Errors
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Feb 22, 2022 - 19:09 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 18:54 EST
Identified
We have identified a fix which is currently being implemented. As a temporary workaround, please take the following steps:
1.) When creating a flight,
2.) First save that flight.
3.) You may then safely update the flight to add site targeting, and then save again.

We apologize for the inconvenience and thank you again for your patience!
Posted Feb 22, 2022 - 18:23 EST
Update
We are continuing to investigate the issue. Thank you for your patience.
Posted Feb 22, 2022 - 17:41 EST
Update
We are continuing to investigate this issue.
Posted Feb 22, 2022 - 16:58 EST
Investigating
We are actively investigating the issue. Creating a flight and saving, then updating that flight to include site targeting is a temporary workaround.
Posted Feb 22, 2022 - 16:56 EST
This incident affected: Management UI.