Reporting - delayed data ingestion
Incident Report for Kevel
Resolved
The ingest of historical data has now been complete, and we've been able to confirm data accuracy.

This incident is now resolved.
Posted Aug 12, 2024 - 10:25 EDT
Update
The ingest of the historic data is progressing, and a final update will be provided once we have confirmed that all historic data has been ingested correctly.
Posted Aug 12, 2024 - 09:27 EDT
Update
Our systems are working on reprocessing the historic data
Posted Aug 12, 2024 - 07:18 EDT
Monitoring
Our team is continuing to work on reprocessing the historic data
Posted Aug 12, 2024 - 05:57 EDT
Update
Our team is continuing to work on reprocessing the historic data
Posted Aug 12, 2024 - 05:22 EDT
Identified
We've identified what is causing the reporting data to not ingest correctly, and we're currently working on re-processing the historic data. No data loss has occurred.
Posted Aug 12, 2024 - 04:43 EDT
Investigating
We're currently investigating a delay in reporting data ingestion that started at 8pm UTC, Saturday the 10th August.
Posted Aug 12, 2024 - 04:10 EDT
This incident affected: Reporting.