Issue generating reports in the Kevel UI.
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 16:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 16:30 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2021 - 15:30 EST
Investigating
We are currently experiencing an issue with generating reports in the UI. We are investigating the issue and will provide an update as soon as possible. The Real Time Reporting API and Reporting API are operational.

Ad Serving is not impacted.
Posted Feb 18, 2021 - 15:03 EST
This incident affected: Reporting.