Publication delays
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 11:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 11:23 EST
Identified
At approximately 15:58 UTC on 2022-01-14, the ad publication queue started experiencing higher-than-normal delays. The source of the issue has been identified and a fix has been implement. The queue is recovering, and all ad configuration changes are expected to be processed as the queue recovers; no changes were lost.

Ad serving is NOT affected.
Posted Jan 14, 2022 - 11:12 EST
This incident affected: Publishing Queue.