Partial delivery outage
Incident Report for Kevel
Resolved
The problem has been identified and a fix has been implemented. Ad serving should be fully operational for all customers.
Posted Apr 28, 2023 - 15:22 EDT
Update
We are continuing to investigate this issue.
Posted Apr 28, 2023 - 15:21 EDT
Update
Traffic from the affected servers has been rerouted and ad serving should be live again for affected customers. We are investigating the cause of the underlying issue.
Posted Apr 28, 2023 - 15:14 EDT
Investigating
We are currently investigating delivery issues for a small portion of our customers beginning at around 14:30 ET / 18:30 UTC
Posted Apr 28, 2023 - 15:12 EDT
This incident affected: Ad Serving.