Delayed ad publication in us-east-1
Incident Report for Kevel
Resolved
This incident has now been resolved and all systems are fully operational.
Posted Feb 14, 2024 - 07:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 07:00 EST
Identified
We have identified an issue that is causing delayed ad publication in us-east-1 since 22:22 (UTC) on the 13th of February. We're in the process of restoring ad publication to standard operation.
Posted Feb 14, 2024 - 06:24 EST
This incident affected: Publishing Queue.