Requests, Selections and Decisions Logs delayed
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 18:53 EST
Monitoring
A fix has been implemented and we're continuing to monitor the results. All log files that were previously failing have successfully been processed.
Posted Feb 23, 2022 - 16:17 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 21, 2022 - 09:32 EST
Identified
We have identified a small number of request, selection and decision logs that cannot be processed.

We are working on a fix and it will be implemented as soon as possible. No data has been lost and the problematic logs will be processed when the fix is in place.
Posted Feb 20, 2022 - 20:51 EST
This incident affected: Log Shipping.