Outage: Reporting API + UI
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 18:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 18:03 EDT
Investigating
We identified an issue impacting the generation of reports via API and within the UI. An investigation is underway with our team. We'll keep you updated along the way.
Posted Aug 10, 2023 - 17:38 EDT
This incident affected: Reporting.