Ad Balancing Delay Detected for some Customers
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted May 30, 2023 - 23:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2023 - 23:06 EDT
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 22:32 EDT
Investigating
Some customers are experiencing greater-than-normal publication delays. The source of the delay has been identified, and the system is working to restore publication to normal levels.
Posted May 30, 2023 - 22:13 EDT
This incident affected: Publishing Queue.