Management API Outage
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Aug 13, 2020 - 22:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2020 - 21:17 EDT
Update
We are continuing to investigate this issue.
Posted Aug 13, 2020 - 21:01 EDT
Investigating
We are experiencing an outage affecting multiple Management API endpoints. Our engineers are currently investigating the issue as a top priority.
Posted Aug 13, 2020 - 20:51 EDT
This incident affected: Management UI, Reporting, and Management API.