Reporting API + UI: Delay in generating reports
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 16:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 16:05 EDT
Identified
We identified an issue preventing the generation of reports for API and UI users. The source of the issue has been identified, and the system is working to resync data.
Posted Aug 09, 2023 - 15:44 EDT
This incident affected: Reporting.