UI Access Issues
Incident Report for Kevel
Resolved
The incident has been resolved and access to the UI is available for all customers. Some customers may have seen publication delays between 11am and 12:05pm ET.
Posted Nov 23, 2022 - 12:39 EST
Monitoring
The UI outage has been resolved and we are monitoring the results. All customers should have access to the UI once again.
Posted Nov 23, 2022 - 12:01 EST
Update
The UI at app.kevel.co may currently be unavailable for some customers, however others may be unaffected. We are investigating the issue and will look to identify and resolve the situation as soon as possible. Ad serving is unaffected.
Posted Nov 23, 2022 - 11:39 EST
Investigating
The UI at app.kevel.co may currently be unavailable for customers. We are investigating the issue and will look to identify and resolve the situation as soon as possible. Ad serving is unaffected.
Posted Nov 23, 2022 - 11:01 EST
This incident affected: Management UI.