Reporting API + UI: Unable to generate reports

Incident Report for Kevel

Resolved

This incident has been resolved. If you have generated a report during the incident, you are advised to run the report again.
Posted Sep 25, 2023 - 08:20 EDT

Monitoring

We have rectified the reporting functionality. Data for reports is still being resync and we are monitoring the progress and performance.
Posted Sep 25, 2023 - 07:23 EDT

Investigating

We have identified another issue preventing the generation of reports for API and UI users. We are currently investigating.

Report processing for new and existing reports will be delayed.
Posted Sep 25, 2023 - 05:30 EDT

Monitoring

We identified an issue caused by an automatic update from AWS. It has been rectified. We are monitoring as the system is working to run the outstanding reports.
Posted Sep 25, 2023 - 01:46 EDT

Identified

We identified an issue preventing the generation of reports for API and UI users. The source of the issue has been identified, and we are working to restore functionality.
Posted Sep 24, 2023 - 22:54 EDT
This incident affected: Reporting.