Reporting discrepancies + outage
Incident Report for Kevel
Resolved
We have successfully re-ingested all reporting data for the September 20. Users should be able to see data in their reports for that day.
Posted Sep 20, 2021 - 18:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 17:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 16:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 16:37 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 16:08 EDT
Identified
Reporting data between 1pm and 3pm GMT today (Sept. 20) have been identified as missing from our reporting logs. The issue has been identified and will be remedied shortly. There will be a brief period during the recovery when Reporting requests will not return anything.
Posted Sep 20, 2021 - 15:30 EDT
This incident affected: Reporting.