Brief Management API and UI outage
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Apr 15, 2023 - 13:26 EDT
Monitoring
From approximately 14:03 to 14:18 UTC (10:03 to 10:18 ET), Kevel experienced an outage affecting the Management API and UI. The system subsequently recovered without data loss. We currently believe there was an issue with our database service provider and are escalating with them. We do not believe there is elevated risk of additional outages, but will continue to monitor closely. Ad serving was not impacted during this period.
Posted Apr 15, 2023 - 11:11 EDT
This incident affected: Management UI and Management API.