Decision Request performance in eu-west-1
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 14:53 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2024 - 12:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2024 - 09:01 EDT
Monitoring
We have identified an issue with our Decision Request engine in the eu-west-1 region which started at 8:25 UTC.

This issue will be impacting responses from the API in that region.

We have resolved the issue and are actively monitoring the results.
Posted Sep 19, 2024 - 05:08 EDT
This incident affected: Ad Serving.