UI reports unavailable
Incident Report for Kevel
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 12:02 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 11:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2021 - 10:57 EDT
Investigating
Reports are currently failing to render in the Kevel UI. We are investigating the issue.

Ad serving is NOT affected, and the rest of the management UI remains operational.
Posted Aug 09, 2021 - 10:22 EDT
This incident affected: Management UI and Reporting.